Version 4.5.5.4 notwendiges Sicherheitsupdate

cover_small_128Durch das letzte Update hat sich ein Fehler in einem Script eingeschlichen, der eine Sicherheitslücke darstellt. Diese wird mit diesem Update geschlossen.

Führen Sie des Update unbedingt aus.

Fragen zum Update? -> schreiben Sie eine Email an den Kundensupport vor dem Update!

Führen Sie dieses Update unbedingt aus!

Bugfixes:

  • Sicherheitsbugfix – dringend notwendig
  • Bestellregulierung bei Neuer Bestellung

Folgende Templatedateien wurden verändert:

  • block_text_1.tpl
  • block_text_2.tpl
  • block_text_3.tpl
  • block_text_4.tpl

Diese Templatedateien sind im letzten Update neu hinzugekommen. Hier wurde versehentlich ein Abstand und ein falsches Hintergrundbild integriert. Dieses Problem wird damit behoben.

Weitere Informationen mit Tipps und Tricks finden Sie auch in unserem BLOG https://www.apt-ebusiness.com/blog

Der Support für alle Vorgänger-Versionen endet somit.